• Welcome to the ElgrandOC forum.

    You will find that the majority of the forum is locked, but do not worry. You can unlock more content by registering to the forum completely free. Sign up is automatic, does not require email confirmation and is instant. Feel free to browse through the sections to see what topics have been covered before you register.
    You can register for an account by CLICKING HERE

    Once you have registered, you will unlock more of the forum content. You will not unlock all of the content until you have reached 10 posts. This is to give you an opportunity to chat to existing members and help to integrate you into the forum community.
    We are a friendly and helpful community and there is a wealth of infomation contained within the forum. Please feel free to register, introduce yourself and get to know your fellow members.

    Feel free to look at the Frequently Asked Questions section, the Meets/Events section and the Competition Section without having to register.
    We look forward to getting to know you and help you with any questions or problemd you have with your Elgrand.

PROBLEMS WITH LINKS - BEING LOGGED OUT

Karl

The Boss
Staff member
E50 Owner
Premium Member
E50 Expert
North East
Messages
6,485
Reaction score
11,580
Points
483
Location
Billingham
First Name
Karl
Elgrand
E50
Region
North East
Since the server move we've had people having problems with getting logged out when they click links or bookmarks.

The reason for this is the very start or the Web address (URL).

All links to the forum should start with HTTPS. If they start with HTTP then they will fail.

I've just changed a setting in the background to prevent auto links from the forum giving out the wrong links, so this should all be okay now. But if anyone has this problem please check that the Web address starts with HTTPS before you report an error.
 
Top