• Welcome to the ElgrandOC forum.

    You will find that the majority of the forum is locked, but do not worry. You can unlock more content by registering to the forum completely free. Sign up is automatic, does not require email confirmation and is instant. Feel free to browse through the sections to see what topics have been covered before you register.
    You can register for an account by CLICKING HERE

    Once you have registered, you will unlock more of the forum content. You will not unlock all of the content until you have reached 10 posts. This is to give you an opportunity to chat to existing members and help to integrate you into the forum community.
    We are a friendly and helpful community and there is a wealth of infomation contained within the forum. Please feel free to register, introduce yourself and get to know your fellow members.

    Feel free to look at the Frequently Asked Questions section, the Meets/Events section and the Competition Section without having to register.
    We look forward to getting to know you and help you with any questions or problemd you have with your Elgrand.

Issues with PayPal Payments for Membership Upgrades

Karl

The Boss
Staff member
E50 Owner
Premium Member
E50 Expert
North East
Messages
105,134
Reaction score
101,361
Points
10,583
Location
Billingham
First Name
Karl
Elgrand
E50
Region
North East
Hi All

I've had a couple of members message me recently regarding a "403 Error" when trying to upgrade their account to Premium.

The issue appears to happen once you reach the user upgrade screen and then select which membership tier you want.

Now I've tried multiple times to replicate the issue, but have not been able to see it for myself. I have also checked the server error logs and we are not seeing anything our side that can point me in the direction of a fix.
Nothing has been done to the forum software for a while now, so I cannot see why something would just break for no apparent reason.

This leads me to believe that the error is on PayPal's side, not ours. BUT just to be sure, if anyone sees this issue, please let me know. Send me a screenshot or any details you can to help me identify if something needs to be done on our end.

I will also ask the question of the Xenforo support team to see if they have heard anything about this.

The only advice I can give for now is that if this error does come up (after you've sent me a message) - feel free to try again later to see if that helps.
 

SuzieP

Member
Premium Member
E51 Owner
Midlands
Messages
58
Reaction score
159
Points
83
Location
Shropshire
First Name
Suzie
Elgrand
E51
Region
Midlands
BUT PLEASE KEEP TRYING! I had this issue but eventually it resolved (pesky PayPal) and now I'm a premium member. Yay.

I've already learned so much and haven't even got an Elgrand yet (!!!) but I DO have a long list of things to ask/look at when I visit a dealer this weekend for a test drive, and I'm taking a torch to help look at tyres too :grinning:

I also saved a 2hr round trip visiting another dealer/converter on the basis of advice I got here (as well as my own research) so that's got to be about £12 of fuel at least?!

The amount of free information here is overwhelming. The least I can do is put a bit of dosh in to help with running costs - and happy to do it.

Once I've actually got the car I'll have to figure out how to amend my profile to show as an owner ...... and post pics, obvs!
 

Simon

Active Newbie
Premium Member
Midlands
Messages
27
Reaction score
45
Points
63
Location
Long Eaton, Nottingham
First Name
Simon
Elgrand
Looking to buy
Region
Midlands
I've just paid for a 12 month subscription and it worked fine - from the Account Upgrades option when I click on the icon in the toolbar. Following the Click Here link in your signature doesn't work - it tells me I need to be logged on and won't let me log on until I accept cookies...
 

Attachments

  • Capture.JPG
    Capture.JPG
    32.2 KB · Views: 4
Top